Home

Home | Help | Technical Help | Broswer Specs


Browser specs for the course


The minimum browser requirements for viewing the Intermath site are:
PC: Netscape 4.7 and Internet Explorer 4.0
MAC: Netscape 4.7 and Internet Explorer 4.5

The latest versions of these browsers (which should give you an optimal viewing experience) are available at the download sites below.

Netscape (Version 7.02)
http://channels.netscape.com/ns/browsers/download.jsp

Internet Explorer (Version 6 SP1)
http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp

In addition, you will need to make sure that Java, Javascript, and Style Sheets are enabled on your browser.


Netscape 4.7 - PC

  1. Go to the Edit menu, then Preferences.
  2. Choose the Advanced Category on the left.
  3. Make sure the boxes for Enable Java, Enable JavaScript, and Enable Style Sheets all have checkmarks.


Internet Explorer 4.0 and 5.0 - PC

  1. Go to the View menu, then Internet Options.
  2. Click on the Advanced tab.
  3. Scroll down to the topic Java VM.
  4. Make sure the box next to Java JIT complier enabled is checked.


Netscape 4.7 - MAC

  1. Go to the Edit menu, then Preferences.
  2. Choose the Advanced Category on the left.
  3. Make sure the boxes for Enable Java, Enable JavaScript, and Enable Style Sheets all have checkmarks.


Internet Explorer 4.5 and 5.0 - MAC

  1. Go to the Edit menu, then Preferences.
  2. To enable Java, click on the Java category to the left.
  3. Make sure the box next to Enable Java (Apple MRJ) is checked.
  4. To enable JavaScript and Style Sheets, click on the Web Content category to the left. Under Page Content, make sure the box next to Show Style Sheets is checked.
  5. Under Active Content, make sure the boxes next to Enable Scripting and Enable Plug-ins are checked.